Author Topic: Tohatsu 6HP sailpro maintenance  (Read 1694 times)

Offline Alex H.

  • Grinder
  • **
  • Posts: 17
  • Karma: 1
Tohatsu 6HP sailpro maintenance
« on: June 03, 2014, 05:44:39 PM »
Hi everybody,

The new season is upon me and sadly I haven't serviced my OB. It's one year old and yes I did use it extensively all through last season since we have a pretty much all year season in Fort Lauderdale. Just topped off the oil. Sadly it have me a bit of a problem last weekend. Died several times while runnin smooth.  Finally made it back to the dock to find out I had a plastic bag snagged on the OB and looks like it had wrapped itself around the prop but had come loose enough for me to make it back home... Anyhoooo.... Since it sounded like a clogged fuel filter I ordered one on line and am looking to do some maintenance. What else should I do? Since I am a "genius" with engines thought I'd ask for some thoughts? Do I need to change the transmission oil? How hard is that? Oil I guess... Are there any "how to" manuals online? Any help advice will be welcome. Thanks

Offline Shawn

  • Commodore
  • ******
  • Posts: 998
  • Karma: 29
Re: Tohatsu 6HP sailpro maintenance
« Reply #1 on: June 03, 2014, 06:00:12 PM »
Alex,

Change the engine oil (be sure not to overfill), change the lower unit oil and change the plug. If the bag was blocking water flow into the engine check to make sure you are still getting a good stream of water from the back of the engine. If not swap out the impeller. Check and replace the zinc as needed.

Lower unit oil is easy to do. Put on rubber gloves.. it is a messy job. Take out both plugs on the bottom unit and let the oil drain out while the engine is upright. Using a squeeze bottle of lower unit oil squeeze oil into the *bottom* fill hole. When oil starts to run out of the top put the screw in the top hole, remove the squeeze bottle and put in the lower screw.

Impeller is a little more involved but not bad. You remove the big plastic plug on the shaft. That gives you access to the transmission linkage. You loose the bolt there to let the linkage come apart. Then remove the vertical bolts holding the lower unit on. That gives you access to the water pump housing. I think it was two bolts to that and you are at the impeller. Be sure not to loose the little metal rod that rotates the impeller with the turning of the shaft. There is a notch inside the impeller that it fits into. You need to watch that when you replace the impeller to make sure it lines up correctly.

Shawn

Offline BruceW

  • Commodore
  • ******
  • Posts: 741
  • Karma: 10
Re: Tohatsu 6HP sailpro maintenance
« Reply #2 on: June 03, 2014, 06:01:14 PM »
Well, I'll stay away from the mechanical stuff, but as for prop fouling, also realize sometimes lines will fall down and foul the prop. I think I had a line associated with my tiller do that. Haha, I'd start the motor, and then it would die when I put it in gear. Anyway, keep those danged bags and lines away from prop. Also, recently, I saw the motor wasn't peeing. I brushed the underside of that flange where the lower intake hole is, and Vee-ola!

I think my motor manual is down at the boat, so I can't look to see about oil changing, etc, but I'll look and see what I should do if and when. I haven't even got my motor out of the break in period yet.

Good luck! Okay, if it were me, I'd just leave it alone until I looked at the owner's manual.
Bruce Woods
Raleigh: WR 17
New Bern: CP 23

Offline Craig

  • Commodore
  • ******
  • Posts: 568
  • Karma: 10
Re: Tohatsu 6HP sailpro maintenance
« Reply #3 on: June 04, 2014, 08:57:23 AM »
Oil change good idea. Not sure of the interval on lower unit but on a 1 year old engine not as critical as the oil. Re the fuel, I put an in-line filter in the line from the tank to the motor after I had a fuel starvation issue with my Tohatsu 6. Extra filtration is never a bad idea, especially with newer motors with their very small jets.
Craig, Horizon Cat "Kailani"  Punta Gorda, FL

Offline Alex H.

  • Grinder
  • **
  • Posts: 17
  • Karma: 1
Re: Tohatsu 6HP sailpro maintenance
« Reply #4 on: June 30, 2014, 10:54:43 AM »
OK... Been really good to my OB. Changed the oil, put in a new new fuel filter but could change the lower unit... Unable to unscrew the plug.. Tried the OB out on Sunday. Started first pull, sounds great, ran for an hour then... Fuel starvation again... Had to hand pump the primer every 30 seconds or so to make it back to dock! Frustrated and puzzled.  Checked the fuel filter in the tank seems OK. I'm thinking of replacing the line/tank combo... But it's all only a year old.... Any thoughts? Help? Suggestions?

Offline BruceW

  • Commodore
  • ******
  • Posts: 741
  • Karma: 10
Re: Tohatsu 6HP sailpro maintenance
« Reply #5 on: June 30, 2014, 04:24:06 PM »
Is there a vent on the tank?
Bruce Woods
Raleigh: WR 17
New Bern: CP 23

Offline Salty19

  • Fleet Admiral
  • Commodore
  • ******
  • Posts: 2431
  • Karma: 38
Re: Tohatsu 6HP sailpro maintenance
« Reply #6 on: June 30, 2014, 07:29:15 PM »
Fuel filter installed backwards?
Tank vent closed?
Tank vent clear of debris? A little compressed air should maintain it.
Fuel line connections sound? With everything connected, pump bulb and spray soap/water on connections and along fuel line/bulb. Look for bubbles.
Fuel line shutoff only cracked open slightly?

Don't overlook the spark plug. This is where I would check next actually. After a year it might be fouled with carbon. Doesn't seem like that should be the case on "clean burning" 4-strokes, but it's burned me on several of these small Tohatsu motors, Billy and others. If it's black and oily, clean it and try again. To clean it, spray a tiny but of oven cleaner on the black tip, let it work for 5 mins, then scrub lightly with an old toothbrush. Then clean off goop with a wet paper towel, then some cleaning spray and dry paper towel. Some 300 or higher sandpaper might be needed if there is still heavy carbon on the plug. Dry it by holding the threads with large pliers, being careful not to scar threads) and holding a lighter up to the ceramic area for 60 seconds. Let cool down on a safe spot for 5 mins, re-gap then try again. Wet plugs don't work too well.

If these don't work I would dive into the carb cleaning.   :(  

« Last Edit: June 30, 2014, 11:00:42 PM by Salty19 »
"Island Time" 1998 Com-pac 19XL # 603

Offline BruceW

  • Commodore
  • ******
  • Posts: 741
  • Karma: 10
Re: Tohatsu 6HP sailpro maintenance
« Reply #7 on: June 30, 2014, 08:14:39 PM »
The problems I have had with motor that runs and dies are:

a. vent being closed
b. bulb leaking. I duct-taped one to get it to work, then replaced it, and changed to non-ethanol fuel, and didn't have that issue again.
Bruce Woods
Raleigh: WR 17
New Bern: CP 23

Offline frank

  • Captain
  • *****
  • Posts: 362
  • Karma: 15
  • small boats....somewhere
Re: Tohatsu 6HP sailpro maintenance
« Reply #8 on: June 30, 2014, 08:18:30 PM »
Sure sounds like fuel tank vent not open?????
Small boats: God's gift to young boys and older men

Offline Alex H.

  • Grinder
  • **
  • Posts: 17
  • Karma: 1
Re: Tohatsu 6HP sailpro maintenance
« Reply #9 on: July 05, 2014, 01:38:32 PM »
Nope, fuel tank vent was open. Cleaned the carb and fuel pump. . Took it out on te 4th. Ran for three hours , brought me back to dock :-) couldn't change the oil in the lower unit though. Couldn't remove the screws. Thoughts?

Offline Craig

  • Commodore
  • ******
  • Posts: 568
  • Karma: 10
Re: Tohatsu 6HP sailpro maintenance
« Reply #10 on: July 05, 2014, 04:39:18 PM »
I had a similar problem with my Tohatsu on Cattitude. Turned out to be gunk in carb. Installed an additional filter(after having carb cleaned) in line from tank to motor. Good after that.
Craig, Horizon Cat "Kailani"  Punta Gorda, FL

Offline MacGyver

  • ASM, WalMart
  • Fleet Admiral
  • Commodore
  • ******
  • Posts: 1379
  • Karma: 21
  • WalMart ASM, 1989 ComPac 19/3
Re: Tohatsu 6HP sailpro maintenance
« Reply #11 on: July 05, 2014, 04:47:37 PM »
Nope, fuel tank vent was open. Cleaned the carb and fuel pump. . Took it out on te 4th. Ran for three hours , brought me back to dock :-) couldn't change the oil in the lower unit though. Couldn't remove the screws. Thoughts?

I use a huge flat head, I mean this thing looks like a prybar. They dont even put up a fight because you have a lot of torque with it being that way. Remove them both, and after it is drained, fill from the bottom, once it come out the top, put in the top screw and then hurriedly remove the tube you are using to fill from the bottom hole and install that screw, then final tighten both. Good to go.

Also wear tight fitting latex or nitrile gloves, the smell from that oil is horrendous, unless you enjoy that smell, then bathe in it so you can enjoy it for weeks to come. ;) (dont bathe in it if you like the smell....... others probably wont hang around anymore......)

the tubes we use to fill the lower units look like oversized toothpaste tubes. Cut the very tip off, and it fits nicely into the hole, then squeeze it into it by rolling it up, otherwise just squeezing leaves a good amount in the bottle......

Mac
Former Harbor Master/Boat Tech, Certified in West System, Interlux, and Harken products.
Works on ALL aspects of the sailboat, 14 years experience.
"I wanted freedom, open air and adventure. I found it on the sea."
-Alaine Gerbault.

Offline thomeng55

  • Tactician
  • *****
  • Posts: 98
  • Karma: 5
  • TomCat
    • Sailing TomCat
Re: Tohatsu 6HP sailpro maintenance
« Reply #12 on: July 05, 2014, 05:49:33 PM »
"Had to hand pump the primer every 30 seconds or so to make it back to dock! Frustrated and puzzled."

I have a 2000 9.8 Toshatsu that experienced the exact same symptoms a few weeks ago.  This spring, one of the guys at works is a OB maitnenance geek and he went over the motor... all was good.

Then, 8 weeks later, it started fine, ran rough and choked and died.  If I throttled up the idle way high it would run until I put her in gear - then she died.  My I checked everything then settled on water in fuel.  I put some treatment in the fuel tank, replaced the fuel filer, drained the fuel hoses and drained the carb.  Put it all back and she ran (and still runs) like a dream again (knock on wood).  I had left my furl vent open and in Chicago we had heavy fog on the lake with 97% humidity for a couple of week.  I am pretty sure that was the culprit.  I not make sure to close the vent after each use.